Hola a todos,

Si estás leyendo esta pregunta frecuente es porque habréis recibido un email que parece algo así:

error wordpress email

Informaros que se trata de un bug (vulnerabilidad) que ha aparecido recientemente en versiones igual e inferior a WordPress 5.7.

NO TIENE NADA QUE VER CON VUESTRA WEB NI ESTÁ MAL HECHO NI SE HA ESTROPEADO EL FORMULARIO DE CONTACTO.

PASOS A SEGUIR:

  • COMPROBACIÓN
  • Para quedaros 100% tranquilos, rellenad un formulario de la web y comprobad cómo os llega correctamente.
  • ELIMINACIÓN
  • WordPress va sacando nuevas versiones de su software que, entre otras cosas, corrigen / parchean ente tipo de vulnerabilidades que los spammers van encontrando.
  • Para quienes estáis con nosotros en un plan de mantenimiento de la web: en cuanto realicemos nuestras pruebas, veamos nuevas versiones de WordPress estables, os iremos actualizando y este incómodo bug simplemente desaparecerá sin que tengáis que hacer nada al respecto.
  • Para quienes no estáis con nosotros en un plan de mantenimiento. Podéis no hacer nada al respecto si no es demasiado invasivo (1-3 emails al día). O si queréis eliminarlo, podéis actualizar vuestra web. OJO. Los trabajaos de mantenimiento y actualización de una web son COSA SERIA que debe ser realizada por profesionales que conozcan vuestra web. Podéis comenzar a mantener vuestra web con nosotros (nunca es tarde si la dicha es buena!) o podéis comprar un paquete de horas de soporte. Toda la info de nuestros paquetes de mantenimiento y soporte web aquí. Por favor no toquetéis la web sin saber, y mucho menos sin ver este vídeo antes: